[chirp_users] Import Error Regarding Radio Reference

Mark Leigh
Sun Jan 10 17:34:56 PST 2021

Hi Chris,

As I recently added the Canadian radioRef search feature to Chirp, I 
thought I would reply as I wondered if it it had something to do with 
that. I've just tried the daily myself and both the USA and Canadian 
radioReference import work at my end, as does querying both of the 
countries. Could you provide any information about what operating system 
you're on and any error messages you're getting? Or at what point 
exactly it's failing? Can you also confirm that your RadioRef 
subscription is up to date as well?



On 2021-01-10 4:13 p.m., ctoci at cox.net wrote:
> Hello and thanks for what you do!
> Last week, I was successfully able to import frequencies from Radio 
> Reference.com through my subscription.  However, today, I was unable 
> to do so.
> I have researched the FAQs regarding this topic.  The only references 
> I found were:
> CHIRP-Bug #4961 and Bug #4963.
> I downloaded the latest “Daily” version of CHIRP and tried import 
> again with no success.  Can you help?
> Thanks!
> Regards,
> Chris
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Mark Leigh at mark.leigh at shaw.ca
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20210110/1c070598/attachment.html 

More information about the chirp_users mailing list