[chirp_users] Error message BTECH V1

Mike Stewart energy51 at gmail.com
Fri Feb 19 17:42:10 PST 2021


I’m having a similar issue. I’m on my third cable. They were plugged in as tight as possible. Chirp is unable to read the radio. I’ve also tried all of the USB ports without any luck. I’m stuck.



> On Feb 19, 2021, at 8:38 PM, Jim Unroe <rock.unroe at gmail.com> wrote:
> 
> On Fri, Feb 19, 2021 at 7:16 PM Rilla Tannehill <franknrilla at gmail.com> wrote:
>> 
>> 
>> When trying to download radio, I get the Error: (Error reading data from radio: not the amount of data we want.) I didn't see any reference to this message. I am new to this whole radio world, so any help is appreciated.
> 
> You most likely do not have a good connection between the 2-pin plug
> and the radio. You will notice that if you leave the 2-pin plug
> completely unplugged from the radio the same error is returned.
> 
> Double check to make sure the 2-pin plug is fully inserted. The metal
> pins of the plug can stick on the metal rings of the socket and will
> give the impression that the 2-pin plug is fully and solidly inserted
> when it isn't.
> 
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Mike at energy51 at gmail.com
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com


More information about the chirp_users mailing list