[chirp_users] JT270 M Won't Power Up

K0LNY glenn at ervin.email
Tue Aug 3 19:28:37 PDT 2021


If it uses batteries, did you try a battery pack from one of the other radios?
If it is not an HT, perhaps the fuse.
HTH.
Glenn
  ----- Original Message ----- 
  From: Gene Satterwhite 
  To: chirp_users at intrepid.danplanet.com 
  Sent: Tuesday, August 03, 2021 9:16 PM
  Subject: [chirp_users] JT270 M Won't Power Up


  I just made a first attempt at programming the JT-270M, and all went well at first - the radio took the programming, so the cable seems good (and it works fine with two other radios), the programming uploaded to the Jetstream, but now the Jetstream won't power on at all! I looked through the help and couldn't find anything about the problem. This is my first post asking for help, so I hope I am going about it the right way. Thanks for your time and for any help!

  Gene KD4CNO


------------------------------------------------------------------------------


  _______________________________________________
  chirp_users mailing list
  chirp_users at intrepid.danplanet.com
  http://intrepid.danplanet.com/mailman/listinfo/chirp_users
  This message was sent to K0LNY at glenn at ervin.email
  To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20210803/35b3ba42/attachment.html 


More information about the chirp_users mailing list