[chirp_users] supported radio differences between windows & linux versions

Jim Unroe rock.unroe at gmail.com
Wed Sep 23 09:03:24 PDT 2020


On Wed, Sep 23, 2020 at 11:36 AM Pierre Emeriaud
<petrus.lt+chirp at gmail.com> wrote:
>
>
>
> Le mer. 23 sept. 2020 à 16:58, Nigel A. Gunn G8IFF/W8IFF <nigel at ngunn.net> a écrit :
>>
>> Linux and Windows versions are functionally identical.
>
>
> That's what I would have expected. But there is one, and I just found this:
>
> $ LANG=C chirpw
> WARNING: python-future package is not available; chirp.drivers.anytone778uv requires it
> WARNING: python-future package is not available; chirp.drivers.ga510 requires it
> WARNING: python-future package is not available; chirp.drivers.tk8180 requires it
> WARNING: python-future package is not available; chirp.drivers.tmd710 requires it
>
> I installed python-future, and voila, Anytone 778/Retevis RT95/CRT Micron are now available in the drop-down radio selection menu!
>
> so it was indeed a building issue, the ppa package is missing a (new) dependency.
>
> 73 de f4inu

Good catch.

Jim KC9HI



More information about the chirp_users mailing list