[chirp_users] Unable to install working copy of Chirp

JMB jcmudd at yahoo.com
Tue Sep 8 15:39:48 PDT 2020

     On Monday, September 7, 2020, 05:37:51 PM ADT, JMB <jcmudd at yahoo.com> wrote:  
 I am new to Ham radios and am currently unlicensed.  Hopefully taking test this month
I recently bought a Baofeng F8HP and data cable from BaoFengtech.com and other accessories

I Tried installing CHIRP on my Mac OS Sierra Version 10.12.6 13" Mid 2010 MacBook Pro

1)  Installed CHIRP MAC OS Unified Application as well as KK7DS_Python_Runtime_R10    
The application downloaded and unzipped.  When I clicked on icon I was asked to confirm to open and clicked ok,  my screen "flashed" slightly and then nothing came up on the menu bar and nothing in dock
 I tried opening from download folder then moved it to Applications folder and still nothing.
Then I tried deleting and reinstalling 3 or 4 times

2)  I deleted that version and tried installing Mac Os LegacyAapplication 
    When I opened this version the CHIRP Menus showed up in menu bar however non of the menu links worked

3) After many hours of research I Installed Homebrew, and Virtual COM Port Drivers for FTDI devices as well as opening Terminal and executed various commands suggested from the net and nothing seemed to work.

I am not programming literate although I am able to follow instructions.  I have tried every combination I could think of to install and run CHIRP 

If anyone is able to help me I would greatly appreciate it.  I checked out FAQ's and Issues and bugs lists and all similar issues seem to revolve around the legacy version.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20200908/89011f10/attachment-0002.html 

More information about the chirp_users mailing list