[chirp_users] Mac OS X (Mojave and Catalina) CHIRP, Baofeng UV-82 High Power and Baofeng USB cable

Ken Auggie kbauggie at gmail.com
Fri Jun 5 09:12:30 PDT 2020


CHIRP (as of daily-202000603) is having errors “cloning” a new Baofeng UV-82 High Power using a Baofeng USB cable (both purchased through Amazon).  The errors occur on both a 2012 Mac Pro running Mojave 10.14.6 and 2012 MacBook Pro running Catalina 10.15..

On the Mac Pro, I always get the error “Radio did not respond”.  I tried with the built-in driver as well as the driver on the FTDI Chip website (v2.4.2) but same error.

On the MacBook Pro, CHIRP was able to initiate the cloning process but then error’ed out with “Radio refused to send second block” or something to that effect.  I then installed the FTDI Chip v2.4.2 driver and now always get the “Radio did not respond” error.

I booted the MacBook Pro to Windows 10, and without installing any drivers (I believe I already had appropriate FTDI drivers for my OBDII cable), CHIRP successfully cloned the UV-82 High Power, so this validates that both the Baofeng UV-82 High Power and the Baofeng USB cable are operating correctly.

The Mac OS X tips have not provided any solution.

So this comes down to, IMO, the CHIRP software.  As there appears to be reports of success with using OS X CHIRP, I can only assume it’s specific to the UV-82 (the newer “High Power” version, which seems to be distinct to the original UV-82HP) and/or my 2012 Mac computers (doubtful its a problem with the computers are they are different hardware-wise and OS version-wise).

Can anyone provide any insight, guidance, suggestions that may work for the hardware mentioned?


More information about the chirp_users mailing list