[chirp_users] Ft-817 no longer connecting

Nigel A. Gunn G8IFF/W8IFF nigel at ngunn.net
Sun Jul 26 16:36:25 PDT 2020


You're using the wrong cable.


> On 26 July 2020 at 19:29 mason fann <masonfann at gmail.com> wrote:
> 
> 
> I have used CHIRP a few months ago to program my Yaesu FT-817ND with
> no problems. It no longer seems to work. I get the "Failed to
> communicate with radio: Radio did not ack block 0". This happens on
> upload. Download just causes the radio to show "Clone Mode Error". The
> cable works as I tested it with Maclogger and all functions worked.
> CHIRP also works with a Kenwood HT I tested. I have tried with
> Daily-20200107 that i was using last time and Daily-20200718 builds.
> Same error. Any ideas on what I can try next?
> 
> Thanks
> K0MAS
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Nigel Gunn, W8IFF at nigel at ngunn.net
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

Nigel A. Gunn, ///shoulders.outwards.resolutions   tel +1 937 825 5032
Amateur Radio G8IFF W8IFF and GMRS WRBV701, e-mail nigel at ngunn.net www http://www.ngunn.net



More information about the chirp_users mailing list