[chirp_users] update for LM20

David Ranch chirp at trinnet.net
Sat Jul 25 10:08:50 PDT 2020


This has been discussed many times on this list but Chirp currently uses 
the now EOL Python2 and GTK2 packages.  Work to port this to newer 
versions has been started but it's going to take a long time.  Until 
that day comes, please read the post from wa0sbu at kslimmer.com on 7/21/20 
@ 6:20pm of one effective workaround for Ubuntu 20.04 based distributions.

--David
KI6ZHD



On 07/25/2020 09:26 AM, Joel Lautzenheiser via chirp_users wrote:
> I'm sure by now that you are aware that Linux Mint has gone to 20 and 
> if I understand it right they have changed Pkg bases. Are there plans 
> to upgrade chirp to work with this or should we hold off for now? Just 
> curious as I still have one laptop that I have not upgraded for this 
> reason.
>
> Thanks for any info you can give.
>
> 73 Joel k4dkx

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20200725/58bc339b/attachment-0002.html 


More information about the chirp_users mailing list