[chirp_users] Error message

Jim Unroe rock.unroe at gmail.com
Mon Jul 20 05:00:46 PDT 2020


Hi George,

On Mon, Jul 20, 2020 at 4:35 AM George Piek <georgepiek7 at gmail.com> wrote:
>
> Good day, I am attempting to programme my Baofeng UV9R using Chirp.I keep getting the same error message. I attached the "debug" error message. I am using the Windows 10 operating system.
>
> Regards
> George

Communications problem.

You could be choosing the wrong COM port. On my Windows 10 computer,
COM1 gets assigned to some unknown device so the programming cable is
never COM1. If I choose COM1, I get the same error here. Check Device
Manager to see which COM port number is assigned to your programming
cable. If COM1 is there with no programming cable plugged in, then
COM1 is not the programming cable. Plug the programming cable in, the
new COM port number that appears is the programming cable.

No device driver is installed or an incompatible device driver is
installed. If the programming cable is manufactured with a generic
copy of a Prolific USB-to-Serial chip, the device driver that is
automatically installed by Windows is unfortunately incompatible. In
this case the older, but compatible, Prolific v3.2.0.0 device driver
must be installed and selected. A link to the needed driver and
instructions for installing and selecting it can be found here.

http://www.miklor.com/COM/UV_Drivers.php

If the programming cable is manufactured with a WCH CH340/CH341 type
USB-to-Serial chip, Windows most likely does not automatically install
a compatible driver. In this case it is recommended that you download
and install the latest driver from the chip vendor's website.

http://www.wch-ic.com/search?q=CH340&t=downloads

Jim KC9HI



More information about the chirp_users mailing list