[chirp_users] Error using CHIRP with my AnyTone AT778-UV

Tony Moriarty boris.bandit at gmail.com
Sun Jul 19 05:04:04 PDT 2020


Jim,

Many thanks for the advice - I'll do as you suggest.

Cheers,

Tony M G4TRY


On Sun, 19 Jul 2020 at 11:58, Jim Unroe <rock.unroe at gmail.com> wrote:

> Hi Tony,
>
> On Sun, Jul 19, 2020 at 4:40 AM Tony Moriarty <boris.bandit at gmail.com>
> wrote:
>
> > Anyway, having downloaded the latest daily build and attempted to read
> the radio, I'm getting an error message that includes the text :
> >
> > "Radio version not in allowed list for AnyTone-778UV: 000: 49 41 54 37
> 37 38 55 56   IAT778UV
> >
> > 008: 01 56 31 30 30 00 00 06   .V100..."
> >
>
> Your radio is reporting "V100" and CHIRP currently expects it to be
> "V200". I would submit a bug report with the same information that you
> provided here so the additional version can be added to the driver for
> the AT-778UV.
>
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Tony Moriarty at boris.bandit at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20200719/6f47ed86/attachment-0002.html 


More information about the chirp_users mailing list