[chirp_users] Having troubles

K 0 L N Y Glenn glennervin at cableone.net
Wed Feb 26 14:33:39 PST 2020


Sounds like that is not the problem then.
Are you logged in as that user when using the software?
Glenn
  ----- Original Message ----- 
  From: holmzieN2EXG via chirp_users 
  To: chirp_users at intrepid.danplanet.com 
  Sent: Wednesday, February 26, 2020 4:23 PM
  Subject: Re: [chirp_users] Having troubles




    adduser $USER dialout

    root at holmzie-All-Series:/home/holmzie# adduser $holmzie dialout
    adduser: The group `dialout' already exists.

  That's what I got.





  -----Original Message-----
  From: K 0 L N Y Glenn <glennervin at cableone.net>
  To: holmziep <holmziep at netscape.net>; Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
  Sent: Wed, Feb 26, 2020 5:14 pm
  Subject: Re: [chirp_users] Having troubles


  Hi, try this:
  adduser $USER dialout

  HTH.
  Glenn
    ----- Original Message ----- 
    From: holmzieN2EXG via chirp_users 
    To: chirp_users at intrepid.danplanet.com 
    Sent: Wednesday, February 26, 2020 4:09 PM
    Subject: Re: [chirp_users] Having troubles


    Still learning how to reply to reply:  sorry about duplicates!  OK, Jim, I tried 'em all, (duh) but the /dev/ttyUSB0 makes the most sense.  Now logged in as superuser holmzie#.  Gotta go to Harbor Fright to return a sander, be bk in an hour.  Guess I need the proper syntax for the dialout command thing.



    THANKS FOLKS!!
     holmzie N2EXG





    -----Original Message-----
    From: Jim Unroe <rock.unroe at gmail.com>
    To: holmziep <holmziep at netscape.net>; Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
    Sent: Wed, Feb 26, 2020 3:52 pm
    Subject: Re: [chirp_users] Having troubles


    On Wed, Feb 26, 2020 at 3:22 PM holmzieN2EXG via chirp_users 

    <chirp_users at intrepid.danplanet.com> wrote:
    >
    > Have the Yaesu 857 w/ oem serial cable, then a good FTDI Serial/usb adapter.  Running Linux Mint 19.3.
    >
    > Got the dreaded error [Errno 13] could not open port /dev/ttyS0: [Errno 13] Permission denied: '/dev/ttyS0'
    >
    > Searched long and hard, Done everything, Dan and others say to do,  carefully, no luck.  Here's some commands and results:
    >
    > Pete, N2EXG


    Hi Pete,

    You are choosing the wrong port. Assuming that your user has been
    added to the 'dialout' group, scroll all the way down and choose
    "/dev/ttyUSB0".

    Jim KC9HI 



----------------------------------------------------------------------------

    _______________________________________________
    chirp_users mailing list
    chirp_users at intrepid.danplanet.com
    http://intrepid.danplanet.com/mailman/listinfo/chirp_users
    This message was sent to Glenn at glennervin at cableone.net
    To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com


------------------------------------------------------------------------------


  _______________________________________________
  chirp_users mailing list
  chirp_users at intrepid.danplanet.com
  http://intrepid.danplanet.com/mailman/listinfo/chirp_users
  This message was sent to Glenn at glennervin at cableone.net
  To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20200226/e069b0fa/attachment-0002.html 


More information about the chirp_users mailing list