[chirp_users] Leixen 898S

Kurt ksaves2 at sbcglobal.net
Wed Feb 12 14:16:19 PST 2020


 Thanks,  Will do tonight after work.  Kurt KC9LDH
    On Tuesday, February 11, 2020, 11:08:49 AM CST, Nita S. <nitagurrl at gmail.com> wrote:  
 
 The 898S won't transmit at all or only on certain channels from a memory slot ? There is a way to specify no transmit on a specific channel, which is what I did for the preprogrammed WX stations. When viewing the list of memories/channels look at the Duplex column. For Simplex it should say '(None)', for no transmit it will say 'off'
Nita WA4VQW
On Tue, Feb 11, 2020 at 11:58 AM Kurt <ksaves2 at sbcglobal.net> wrote:

 Thanks,
I don't have a problem with it reading the 898S, it's just that it doesn't seem to write to the radio consistently.  The Leixen software seems to work nominally.There might be an issue in that I took a csv file from another rig and transferred stations to the 898.  I had some success but now the rig won't transmit.Gotta see what software switch I have to change.  The native software seems to have more options so will work with it for awhile even though I like Chirp a whole lot better.  Kurt KC9LDH
    On Monday, February 10, 2020, 01:07:45 PM CST, phil at goochs.com <phil at goochs.com> wrote:  
 
 
For those having issues with chirp and all of a sudden it won’t read the radio I found that anti-virus and anti-malware programs sometimes will quarantine the driver software especially if it is of Chinese origin. I usually turn my malware and antivirus off when installing but in some cases had to exclude certain folders and programs in order for it to work.

  

From: chirp_users-bounces at intrepid.danplanet.com <chirp_users-bounces at intrepid.danplanet.com> On Behalf Of Kurt
Sent: Monday, February 10, 2020 12:34 PM
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
Subject: [chirp_users] Leixen 898S

  

Hi,

  

I have Chirp 20200207 on a Windows platform installed fine and it communicates fine with the 

USB cable to my Leixen 898s.  Now I understand how the clone function works as I've used it 

with other radios.  I understand the radio is supposed to take any changes "live" and I'm not 

supposed to have to use "upload to radio".

  

What I've noticed is the changes don't get written to the radio.  Has the protocol changed as 

I see the "upload to radio" in the pulldown is not grayed out?

  

Kurt KC9LDH
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to Kurt at ksaves2 at sbcglobal.net
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com  _______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to Nita Rae at nitagurrl at gmail.com
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to Kurt at ksaves2 at sbcglobal.net
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20200212/ef583cd3/attachment-0002.html 


More information about the chirp_users mailing list