[chirp_users] Cannot connet CHIRP to my new Baofeng UV-82.

Mark Ross marksross77 at gmail.com
Fri Feb 7 18:49:09 PST 2020


In my case everyone kept saying to be sure the cable is plugged all the way into the radio. I kept looking for other causes until I got mad enough to really push it in. It did click into the second notch and now works fine 

Mark Ross


> On Feb 7, 2020, at 19:30, Marc Montour <marc.montour at sympatico.ca> wrote:
> 
> I just received my new FTDI cable from BTECH, and I want to transfer my programming settings from my Baofeng UV-5RV2+ to my new UV-82 radio.
> 
> I can retrieve the programming table from the UV-5RV2+ into CHIRP without any problem; its connects to a COM9 port on my PC. However, when I plug in the UV-82 radio using the same cable, CHIRP tries to transfer data for a while, then returns a message that it could not connect to the radio. 
> 
> What can I do? Are there COM port setting differences between the 2 radios? I need help here.
> 
> Regards!
> 
> 
> 
> Marc Montour VE2GAZ
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to mark at marksross77 at gmail.com
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20200207/5ff0afbf/attachment-0002.html 


More information about the chirp_users mailing list