[chirp_users] Error-radio did not respond

phil at goochs.com phil at goochs.com
Sat Feb 1 08:18:47 PST 2020


Mine had problems reading from radio, but turned out to be wrong port. Also usb2 worked fine BUT usb3 with the cable had issues.

-----Original Message-----
From: chirp_users-bounces at intrepid.danplanet.com <chirp_users-bounces at intrepid.danplanet.com> On Behalf Of Nigel A. Gunn G8IFF/W8IFF
Sent: Saturday, February 1, 2020 10:09 AM
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
Subject: Re: [chirp_users] Error-radio did not respond

You upload TO radio, DOWNLOAD from radio.
It's probably not com3. Mine is /dev/ttyUSB0 You probably have the wrong device driver loaded for the cable which probably isn't plugged in far enough.
Think we need more details.


> On 01 February 2020 at 11:01 Mark Ross <marksross77 at gmail.com> wrote:
> 
> 
> I am a first time user. UV 5r. Can’t upload from radio. Error message comes up radio did not respond. I put in Com3 as it shows, model is correct as well as vendor. Any ideas are appreciated   
> 
> Thank you so much!
> 
> Mark Ross
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Nigel Gunn, W8IFF at nigel at ngunn.net To 
> unsubscribe, send an email to 
> chirp_users-unsubscribe at intrepid.danplanet.com

Nigel A. Gunn, ///shoulders.outwards.resolutions   tel +1 937 825 5032
Amateur Radio G8IFF W8IFF and GMRS WRBV701, e-mail nigel at ngunn.net www http://www.ngunn.net _______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to phil at phil at goochs.com To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com




More information about the chirp_users mailing list