[chirp_users] BTech 5X3

Kramarik at Earthlink.net Kramarik at Earthlink.net
Thu Dec 31 09:28:14 PST 2020


I have loaded many frequencies from the Chirp stock configuration list, which was actually pretty easy, once you understand the steps. However, this has now led to a few new questions:

1.	In the FRS/GMRS category, it loaded what appears to be identical frequencies for 20 channels in each of these groups (Channel 1-20 for each group is the same). Is there a reason for this redundancy or can I delete one range?
2.	I loaded all of the NOAA weather channels, but do not seem to get any reception on any of them, although I know they broadcast non-stop. Is there something else I need to do in the setup? Problem exists whether I scan (and do not skip channel) or input the frequency directly.
3.	Is there a way to jump directly to a specific channel in memory, instead of having to step through one at a time using the arrow keys?
4.	Is there a way to link the frequency AND the corresponding channel name in the display, either on the A/B display lines (frequency on one and name on the other) or by toggling between frequency and channel mode to see both pieces of data on the same line (A or B)?
5.	Once I load all the desired frequencies from the Chirp stock configuration lists into memory, do I need to modify any of the individual column settings that were loaded into each frequency line?

Thanks,

 

Rich 

 

From: chirp_users-bounces at intrepid.danplanet.com <chirp_users-bounces at intrepid.danplanet.com> On Behalf Of Dawn K
Sent: Wednesday, December 30, 2020 2:21 PM
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
Subject: Re: [chirp_users] BTech 5X3

 

Hi Rich,

 

I am glad the driver link helped. This video helped me to know what frequencies I needed, and how to add them. 

 

https://m.youtube.com/watch?v=MEpBo5lixsw

 

73 Dawn

 

On Wed, Dec 30, 2020, 12:49 PM Nigel A. Gunn G8IFF/W8IFF <nigel at ngunn.net <mailto:nigel at ngunn.net> > wrote:

 

On 30/12/2020 13:41 kramarik at earthlink.net <mailto:kramarik at earthlink.net>  wrote: 

 

 

First, thanks to everyone for quick and helpful feedback. 

You were all correct in the missing driver being the problem, although I never had the yellow exclamation mark. Dawn’s link helped to load the appropriate driver, which immediately created a COM3 port option in Chirp. That also allowed me to clone and download the original IMG file into Chirp, which I have saved. I now can see the format to use to populate the frequency fields, which has generated a couple of new questions:

1.	What frequencies should I load into memory slots?

 

You load whichever frequency you desire to listen to. 

2.	If I don’t load a frequency into a memory slot, does that mean I can’t RX/TX on that frequency?

You can still Rx/Tx using the radio's VFO. 

2.	How do I know what frequencies to use for repeaters in my area (or outside of my area)?

Look in the on line repeater directory or contact your local amateur radio club. 

2.	How do you assign a NAME to a channel in Chirp?

 

Just type it in. Name can be anything you choose. 

2.	Can you recommend a good source for learning the process to license/certification?

That depends which country you live in. 

Once again, appreciate the help/guidance!

BTW, this is for a mobile Mirkit Baofeng UV-5R MK5 radio. 

 

Rich

 

From: chirp_users-bounces at intrepid.danplanet.com <mailto:chirp_users-bounces at intrepid.danplanet.com>  <chirp_users-bounces at intrepid.danplanet.com <mailto:chirp_users-bounces at intrepid.danplanet.com> > On Behalf Of John
Sent: Wednesday, December 30, 2020 12:26 PM
To: chirp_users at intrepid.danplanet.com <mailto:chirp_users at intrepid.danplanet.com> 
Subject: Re: [chirp_users] BTech 5X3

 

Rich,

Welcome to the discussion!

Firstly, which radio are you trying to program?

Secondly, does the "FT232R USB UART" device under "Other Devices" have a yellow exclamation mark next to it? If so, then the driver may not be installed or the cable is malfunctioning in some way. However, the Mirkit cable is advertised as having a genuine FTDI chip inside and assuming that the cable is genuine, the likelihood of that possibility is significantly reduced. Windows normally detects and installs FTDI drivers automatically through Windows Update. At this point I would say to check that Windows Update is enabled and working, but since you have already tried the cable on different PCs with the same result, that would tend to rule out a PC specific problem. There are two types of drivers for FTDI chips - D2XX and VCP. The former installs as a USB device only, the latter as a Virtual COM Port. I am not familiar with Mirkit cables, but if you have no yellow exclamation mark and since the cable has apparently been recognized as an FT232R device, then I am wondering whether the automatic install might have installed the D2XX drivers for some reason. You could try installing the VCP drivers which are available directly on the FTDI Chip website:

https://www.ftdichip.com/Drivers/VCP.htm

If that still doesn't work, then the cable or may indeed be faulty.

John. Ch.



Kramarik at Earthlink.net <mailto:Kramarik at Earthlink.net>  wrote on 30/12/2020 16:20:

Hello and hope it is OK to join this discussion, which I just signed up for this week. Like Dawn, I am new to HAM radio (as of Xmas) and trying to set up a mobile unit. Main problem is setting up IMG via PC and Chirp software, using a Mirkit FDTI cable. Instructions seem pretty clear, but I can’t get cloning to work. Here are background details:

1.	PC’s are new Dell desktop and MS Surface laptop, both using Windows 10
2.	Tried all ports (2.0 & 3.0) on both PC’s and get error message “Radio not responding” when trying to clone (download)
3.	W10 Device Manager shows an “FT232R USB UART” device under “Other Devices”, not under COM ports
4.	Due to #3, I cannot select any COM port that corresponds to the cable (assuming the FT232R USB UART is the cable), in Chirp software
5.	Possibility of bad cable based on same outcome with different PC’s??
6.	Any way to force cable installation under COM ports, instead of Other Devices??

If I could get the cable connection to work with Chirp software, I think the rest of the setup for channels/frequencies is pretty straightforward, although I may need some help with the “operational” settings. I am looking forward to getting the appropriate HAM license/certification to use this radio and appreciate any help/guidance you can provide. 

 

Rich

 

From: chirp_users-bounces at intrepid.danplanet.com <mailto:chirp_users-bounces at intrepid.danplanet.com>   <mailto:chirp_users-bounces at intrepid.danplanet.com> <chirp_users-bounces at intrepid.danplanet.com> On Behalf Of John
Sent: Wednesday, December 30, 2020 6:14 AM
To: chirp_users at intrepid.danplanet.com <mailto:chirp_users at intrepid.danplanet.com> 
Subject: Re: [chirp_users] BTech 5X3

 

Glad you got it working by plugging into a port at the back but I wonder whether this is one of those weird USB3 port compatibility issues?
Is the port at the side blue, vs black at the back?

John. Ch.


Dawn K wrote on 30/12/2020 02:06:



I apologize, I tried a different USB port and it worked. I was using the ones on top of my computer instead of the ones in the back for convenience. Thank you for your help. Have a great evening.

 

On Tue, Dec 29, 2020 at 8:02 PM Jim Unroe <rock.unroe at gmail.com <mailto:rock.unroe at gmail.com> > wrote:

Dawn,

On Tue, Dec 29, 2020 at 8:56 PM Dawn K <fnordphoenix at gmail.com <mailto:fnordphoenix at gmail.com> > wrote:
>
> Hello,
>
> I am sorry to bother everyone again but I am uncertain how to proceed. I downloaded and installed the latest drivers for my cable, Windows 10 is recognizing it. But now I get an "error reading data. Not the amount of data we want." I have looked for trouble shooting but all I can find is the updating the driver or an issue with the cable which isn't my issue. I have tried multiple times. I have made sure the cable clicks in, I have tried pulling the cable out a little, but I get the same error.
>

Are you choosing the correct COM port? Which Vendor and Model are you
choosing? Attach the debug.log file.

Instructions for how to locate the debug.log file can be found here:
https://chirp.danplanet.com/projects/chirp/wiki/How_to_report_issues

Jim KC9HI
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com <mailto:chirp_users at intrepid.danplanet.com> 
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to fnordphoenix at gmail.com <mailto:fnordphoenix at gmail.com>  at fnordphoenix at gmail.com <mailto:fnordphoenix at gmail.com> 
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com <mailto:chirp_users-unsubscribe at intrepid.danplanet.com> 






_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com <mailto:chirp_users at intrepid.danplanet.com> 
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to John Chajecki at subs at qcontinuum.plus.com <mailto:subs at qcontinuum.plus.com> 
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com <mailto:chirp_users-unsubscribe at intrepid.danplanet.com> 

 

-- 
John.





_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com <mailto:chirp_users at intrepid.danplanet.com> 
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to John Chajecki at subs at qcontinuum.plus.com <mailto:subs at qcontinuum.plus.com> 
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com <mailto:chirp_users-unsubscribe at intrepid.danplanet.com> 

 

-- 
John.

_______________________________________________ chirp_users mailing list chirp_users at intrepid.danplanet.com <mailto:chirp_users at intrepid.danplanet.com>  http://intrepid.danplanet.com/mailman/listinfo/chirp_users This message was sent to Nigel Gunn, W8IFF at nigel at ngunn.net <mailto:nigel at ngunn.net>  To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com <mailto:chirp_users-unsubscribe at intrepid.danplanet.com>  

 

Nigel A. Gunn, ///shoulders.outwards.resolutions   tel +1-937-971-0366
Amateur Radio G8IFF W8IFF and GMRS WRBV701, e-mail nigel at ngunn.net <mailto:nigel at ngunn.net>  www http://www.ngunn.net 

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com <mailto:chirp_users at intrepid.danplanet.com> 
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to fnordphoenix at gmail.com <mailto:fnordphoenix at gmail.com>  at fnordphoenix at gmail.com <mailto:fnordphoenix at gmail.com> 
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com <mailto:chirp_users-unsubscribe at intrepid.danplanet.com> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20201231/6b026ac2/attachment-0002.html 


More information about the chirp_users mailing list