[chirp_users] BTech 5X3

Dawn K fnordphoenix at gmail.com
Tue Dec 29 18:06:48 PST 2020


I apologize, I tried a different USB port and it worked. I was using the
ones on top of my computer instead of the ones in the back for convenience.
Thank you for your help. Have a great evening.

On Tue, Dec 29, 2020 at 8:02 PM Jim Unroe <rock.unroe at gmail.com> wrote:

> Dawn,
>
> On Tue, Dec 29, 2020 at 8:56 PM Dawn K <fnordphoenix at gmail.com> wrote:
> >
> > Hello,
> >
> > I am sorry to bother everyone again but I am uncertain how to proceed. I
> downloaded and installed the latest drivers for my cable, Windows 10 is
> recognizing it. But now I get an "error reading data. Not the amount of
> data we want." I have looked for trouble shooting but all I can find is the
> updating the driver or an issue with the cable which isn't my issue. I have
> tried multiple times. I have made sure the cable clicks in, I have tried
> pulling the cable out a little, but I get the same error.
> >
>
> Are you choosing the correct COM port? Which Vendor and Model are you
> choosing? Attach the debug.log file.
>
> Instructions for how to locate the debug.log file can be found here:
> https://chirp.danplanet.com/projects/chirp/wiki/How_to_report_issues
>
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to fnordphoenix at gmail.com at fnordphoenix at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20201229/8898dde7/attachment-0002.html 


More information about the chirp_users mailing list