[chirp_users] BTech 5X3

Dawn K fnordphoenix at gmail.com
Tue Dec 29 17:55:59 PST 2020


Hello,

I am sorry to bother everyone again but I am uncertain how to proceed. I
downloaded and installed the latest drivers for my cable, Windows 10 is
recognizing it. But now I get an "error reading data. Not the amount of
data we want." I have looked for trouble shooting but all I can find is the
updating the driver or an issue with the cable which isn't my issue. I have
tried multiple times. I have made sure the cable clicks in, I have tried
pulling the cable out a little, but I get the same error.

On Tue, Dec 29, 2020 at 7:11 PM Jim Unroe <rock.unroe at gmail.com> wrote:

> Hi Dawn,
>
> On Tue, Dec 29, 2020 at 8:00 PM Dawn K <fnordphoenix at gmail.com> wrote:
> >
> > When I attempt to download from radio, I get this is an experimental
> driver do you wish to proceed ?
> > I have confirmed that the radio is on the list supported by CHIRP, my
> phone is authentic as is my cable.
> >
> > I am new to ham radio and not sure if I should proceed.
>
> This is a common notice put on new drivers. Unfortunately, as is the
> case here, it is often not removed once the driver is proven. The
> UV-5X3 has been supported for 4 years and the driver is fine. Just be
> sure to tick the box to suppress the notice in the future.
>
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to fnordphoenix at gmail.com at fnordphoenix at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20201229/85b8f1be/attachment-0002.html 


More information about the chirp_users mailing list