[chirp_users] New to ham radios

James Walker jwalker3311 at gmail.com
Fri Dec 11 14:30:32 PST 2020


No luck the driver stays as 10.0




> On Dec 11, 2020, at 2:02 PM, James Walker <jwalker3311 at gmail.com> wrote:
> 
> All,
> 
> Still no luck I’ve followed the instructions, downloaded the 3.0 files to o a new folder, no luck the only thing that has changed is going from com6 to com4 
> 
> Respectively,
> 
>>> On Dec 11, 2020, at 12:47 PM, Jim Unroe <rock.unroe at gmail.com> wrote:
>>> 
>>> On Fri, Dec 11, 2020 at 1:56 PM James Walker <jwalker3311 at gmail.com> wrote:
>>> 
>>> 
>>> Good morning,
>>> 
>>> I bought a set of Baofeng UV-82hp radios a few weeks ago since than I have not been able to program them. I tried two different cables so far the one that came with the radios and one that I bought from Amazon, the Amazon cable says it’s FTDI, it does flash and recognize my radios but I get an error message while trying to clone  says that the radio can’t be Recognized by com port 6. I’ve tried to update, install, reinstall the ports abound twenty times. I have no idea what I’m doing wrong. I’m going to try another cable any Sunday would be great!
>>> 
>>> Respectively,
>> 
>> 
>> James,
>> 
>> Make sure the 2-pin plug of the programming cable is fully inserted
>> into the socket of the UV-82HP. The metal pins can stick in the metal
>> rings of the UV-82 series radios and make you think the plug is fully
>> seated when it has yet a tiny bit more distance to go. I had this
>> issue early on with my UV-82 radios but eventually "learned" to get
>> them fully inserted the first time, every time.
>> 
>> Jim KC9HI
>> _______________________________________________
>> chirp_users mailing list
>> chirp_users at intrepid.danplanet.com
>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>> This message was sent to James Walker at jwalker3311 at gmail.com
>> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com



More information about the chirp_users mailing list