[chirp_users] New to ham radios

Glenn K0LNY glennervin at cableone.net
Fri Dec 11 11:06:49 PST 2020


Hi James,
Are you using Windows?
Are you certain that the cable is Com 6 in your device manager?
You can open device manager and then remove the cable to see if a port then 
disappears.
Otherwise, you may need to open the device properties on that com port and 
select an older driver, Windows may have used the driver it wants to use for 
your cable.
If you are using Linux, select USB at the end of the com port list.
Glenn
----- Original Message ----- 
From: "James Walker" <jwalker3311 at gmail.com>
To: <chirp_users at intrepid.danplanet.com>
Sent: Friday, December 11, 2020 12:56 PM
Subject: [chirp_users] New to ham radios



Good morning,

I bought a set of Baofeng UV-82hp radios a few weeks ago since than I have 
not been able to program them. I tried two different cables so far the one 
that came with the radios and one that I bought from Amazon, the Amazon 
cable says it’s FTDI, it does flash and recognize my radios but I get an 
error message while trying to clone  says that the radio can’t be Recognized 
by com port 6. I’ve tried to update, install, reinstall the ports abound 
twenty times. I have no idea what I’m doing wrong. I’m going to try another 
cable any Sunday would be great!

Respectively,
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to Glenn at glennervin at cableone.net
To unsubscribe, send an email to 
chirp_users-unsubscribe at intrepid.danplanet.com 




More information about the chirp_users mailing list