[chirp_users] Chirp/Mac is 10.11.6 problem

Jim Unroe rock.unroe at gmail.com
Thu Aug 13 11:11:23 PDT 2020


On Thu, Aug 13, 2020 at 1:51 PM john muirhead
<johnmuirhead22 at hotmail.com> wrote:
>
>
>
> Hello,
>
> I downloaded chirp to my 2011 MacBook pro with OS El Capitan 10.11.6, chirp won't open. It just keeps crashing before it opens. I can not update my software because my Mac is too old, apple locked pre 2012 MacBook pro owners out. Is there anything I can do to make chirp work?
>
> Thanks,
> John
>

Hi John,

Assuming you downloaded and installed the MacOS Legacy Application
version CHIRP, did you also download and install the required "KK7DS
Python runtime for Mac OSX"? See the "MacOS Users" section of the
CHIRP downloads page.

https://chirp.danplanet.com/projects/chirp/wiki/Download

Jim KC9HI



More information about the chirp_users mailing list