[chirp_users] Fedora COPR for Fedora 32 and EL 8

Richard Shaw hobbes1069 at gmail.com
Thu Apr 30 08:01:16 PDT 2020


As a stop gap measure I have created a COPR for chirp with the missing
python2 requirements.

https://copr.fedorainfracloud.org/coprs/hobbes1069/chirp/

I have built chirp for Fedora 32, Fedora Rawhide, and EL 8.

One of the dependencies is libxml2 which is a C library with python
bindings. Hopefully it doesn't cause any issues with the Fedora version but
I'll have to stay on top of any updates to the Fedora version.

This a very much a less than ideal situation but I haven't found a better
one. I tried setting up a flatpak but gave up. The documentation is too
poor and trying to write JSON is an exercise in frustration.

Thanks,
Richard
KF5OIM
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20200430/709a9f40/attachment-0002.html 


More information about the chirp_users mailing list