[chirp_users] Baofeng A58S tri-band

Jim Unroe rock.unroe at gmail.com
Wed Sep 4 16:00:44 PDT 2019


On Wed, Sep 4, 2019 at 6:14 PM Nick G4IRX <g4irx9 at nowindows.net> wrote:
>
> On 04/09/2019 22:02, Jim Unroe wrote:
> > On Wed, Sep 4, 2019 at 4:49 PM Nick G4IRX <g4irx9 at nowindows.net> wrote:
> >> On 04/09/2019 21:08, Jim Unroe wrote:
> >>>> Hi Jim,
> >>>>
> >>>> Thanks for the suggestion, unfortunately neither of those models work.
> >>>>
> >>>> BTech/UV-5X3 = "Error reading data from radio: not the amount of data we want."
> >>>>
> >>>> Radioddity/UV-5RX3 = "Radio did not respond"
> >>>>
> >>>> Nick.
> >>> Then you most likely have a driver/cable issue to solve.
> >>>
> >>> If you are running Windows and bought a cheap programming cable
> >>> manufactured with a Prollific chip, have you downloaded, installed and
> >>> selected the older Prolific V3.2.0.0 device driver? The device driver
> >>> that is automatically installed by Windows is crippled when used with
> >>> a counterfeit Prolific chip
> >> I'm familiar with the above issue. Chirp and the programming cable (FTDI
> >> USB serial adaptor and Kenwood compatible cable) work fine with
> >> everything else I have and is set to COM4.
> >>
> >>> Does the factory programming software work?
> >> So far I've not managed to find this anywhere. I've contacted the seller
> >> and awaiting their response. https://baofengradio.co.uk is the site
> >> where I saw some of the software available but it's offline today.
> >>
> >> Thanks for your help so far Jim.
> >>
> >> 73, Nick.
> >>
> > I would try the Radioddity website. Choose the programming software
> > for the UV-5RX3.
> >
> > https://www.radioddity.com/pages/baofeng-download
> >
> > The UV-5R factory software should also work. There is no difference in
> > the cloning protocol between a UV-5RX3 type radios and a UV-5R and
> > both use the same driver. It just doesn't have support for editing 220
> > MHz frequencies.
> >
> > Jim KC9HI
>
> Success!
>
> I finally managed to get Chirp to read it using the Baofeng A58 driver.
> It doesn't report the firmware version under settings->other settings
> but if I power on with the 3 key held down it displays
>
> Ver
>
> T60V02
>
> I've not tried writing back yet though, I'd like to get hold of the
> manufacturer's software before I do that. Can I submit my .img file
> anywhere if it's of use to the developers?
>
> 73, Nick
>

Nick,

Good detective work. That means the radio requires a different "magic"
and driver.

Usually the reason that the "settings" tab doesn't show up is due to a
setting being out-of-range. Would you email your downloaded image to
me? I'll be able to use it to figure out what that setting is.

Email: Rock.Unroe at gmail.com

Thanks,
Jim KC9HI



More information about the chirp_users mailing list