[chirp_users] Mac IC80AD RTSytems Cable

Jim Unroe rock.unroe at gmail.com
Tue Jun 11 16:58:04 PDT 2019


Nothing that says "Bluetooth" would be the correct choice.

On Tue, Jun 11, 2019, 7:27 PM Chip Griffin via chirp_users <
chirp_users at intrepid.danplanet.com> wrote:

> I’m getting an "AttributeError: 'Serial' object has no attribute
> ‘get_payload’” error when I try to read from my Icom IC-80AD. It’s
> instantaneous to when I start. I’ve looked at drivers and can’t find the
> alleged Apple FTDI driver. When I look in the directory IOUSBFamily.ktext I
> only see the following options:
>
> AppleLegacyUSBAudio.kext/    IOUSBCompositeDriver.kext/
>  IOUSBHIDDriverSafeBoot.kext/
> AppleUSBLegacyHub.kext/      IOUSBHIDDriver.kext/
>  IOUSBLib.bundle/
> AppleUSBMergeNub.kext/       IOUSBHIDDriverPM.kext/
>  IOUSBUserClient.kext/
>
> When I do a $ ls /dev/cu* I see:
> /dev/cu.Bluetooth-Incoming-Port /dev/cu.usbserial-RT3P07W9
>
> I’ve tried both. Bluetooth doesn’t even come close to happiness and the
> RT3P07W9 one gives me the above error.
>
> I do have the KK7DS stuff installed, even tried installing it a second
> time to be sure.
>
>
> I also tried on my Vista machine with even more pathetic results.
>
>
> --
>     Chip
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Jim at rock.unroe at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20190611/ee1567f2/attachment-0002.html 


More information about the chirp_users mailing list