[chirp_users] Second Attempt cant program my radio

Jim Unroe rock.unroe at gmail.com
Wed Jun 5 18:19:19 PDT 2019


On Wed, Jun 5, 2019 at 8:59 PM Glenn At Home <glennervin at cableone.net> wrote:
>
> Which operating system are you using, and which com port/USB port did you select?
>
>
> From: gearjam at ken-tennwireless.com
> Sent: Wednesday, June 05, 2019 7:52 PM
> To: chirp_users at intrepid.danplanet.com
> Subject: [chirp_users] Second Attempt cant program my radio
>
> I bought $20.00 program cable from Amazon. Had to download driver CDM
> v2.12.28 WHQL Certified. Downloaded CHIRP UV82S35. When I click on "Read
> data from radio" a small window opens that says "Read data from radio"
> with three tabs, "Read", "Cancel" and "Help". When I click on Read I get
> another small window that says "Operation Prompt" with the message "!
> Fail connect with transceiver". When I click on Help nothing  happens.
> Cable is firmly plugged into radio to the second click. Tried dampening
> the pins for a better connection as per the Baofeng instructions. I've
> also tried the radio on both channel mode and frequency mode. Checked
> Miklor.com to no avail. I accidently keyed the PPT button and heard a
> buzz from my computer speakers so I believe I have a connection with the
> cable. Any advice???????
> Steve Prime

Hi Steve,

You still don't have a working connection between the radio and
computer. Follow the instructions on miklor.com to determine which
device driver is install and which COM port number has been assigned
to the programming cable and report back.

Jim KC9HI



More information about the chirp_users mailing list