[chirp_users] Second Attempt cant program my radio

JOCK SOUTAR kc6iih at aol.com
Wed Jun 5 18:08:22 PDT 2019


I use cables from rt systems.
Never had one not work.

On your cable bake sure it is seating all the way  in .

I have seen this problem on a friend's trying to help him get his Baeofeng UV - 5 R programed.
Luckily I had my cable out in my vehicle in his driveway.
Rather than getting stressed we used my cable and it worked first time we tried.




On Wednesday, June 5, 2019 gearjam <chirp_users at intrepid.danplanet.com> wrote:
I bought $20.00 program cable from Amazon. Had to download driver CDM 
v2.12.28 WHQL Certified. Downloaded CHIRP UV82S35. When I click on "Read 
data from radio" a small window opens that says "Read data from radio" 
with three tabs, "Read", "Cancel" and "Help". When I click on Read I get 
another small window that says "Operation Prompt" with the message "! 
Fail connect with transceiver". When I click on Help nothing  happens. 
Cable is firmly plugged into radio to the second click. Tried dampening 
the pins for a better connection as per the Baofeng instructions. I've 
also tried the radio on both channel mode and frequency mode. Checked 
Miklor.com to no avail. I accidently keyed the PPT button and heard a 
buzz from my computer speakers so I believe I have a connection with the 
cable. Any advice???????
Steve Prime
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to Jock at kc6iih at aol.com
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20190606/3f5b8ae7/attachment-0002.html 


More information about the chirp_users mailing list