[chirp_users] Baofeng UV-82HP Programming Issues (MacOS Mojave 10.14.5)

John La Johnla at usa.net
Fri Jul 26 20:45:32 PDT 2019


This may assist.
www.miklor.com/COM/UV_ErrorMess.php

John K3NXU
www.Miklor.com

 

 

From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Michael E. Jaggers
Sent: Thursday, July 18, 2019 11:24 AM
To: chirp_users at intrepid.danplanet.com
Subject: Re: [chirp_users] Baofeng UV-82HP Programming Issues (MacOS Mojave 10.14.5)

 

Your cable is probably not seated correctly in the radio.  You may need to shave some of the plastic around the connector to get it.

 

Common with some cables.

 

Mike, WB4TTZ

 

On Jul 18, 2019 09:52, Brennan Stanford <bjstanf at gmail.com> wrote:

I am having issues using CHIRP to program my brand new Baofeng UV-82HP. I have an FTDI cable and am using a Mac (MacOS Mojave 10.14.5) and CHIRP 7.13.2019. I have zero problems with downloading from and programming to my BF-F8HP, but the UV-82HP will not work. Every time I connect to the radio and attempt to do the original image download, the radio restarts itself, and then CHIRP then gives me “Radio did not respond” error.

Brennan J. Stanford

office: 419.740.0513

mobile: 419.450.7290

email: bjstanf at gmail.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20190726/f64cf5dc/attachment-0002.html 


More information about the chirp_users mailing list