[chirp_users] Can't Upload to BTech VV-5X3

Dave Hartman ac2gl.dave at gmail.com
Sun Jul 21 16:38:33 PDT 2019


I don't know if this is a Chirp issue or a winDOZE 
10 issue.

Back in March 2019 things worked great.
Today 7/21/19 I downloaded the 
chirp-daily-20190718-installer.exe and attempted 
to install it. I got several unable to write file 
errors.  So I downloaded it again and tried to 
install again but with the same problem.  So I 
uninstalled it, and installed the 
chirp-daily-20190319-installer which had worked 
just fine last last March.  Again no joy.  With 
either version I can download from the radio 
without issue but just can't upload to it.   Next 
I'm going to uninstall it again, using Revo 
Uninstaller reboot my machine, and try it again 
with my Wouxun KG-UVD1P.  If anyone has had this 
problem, please let me know how you solved it.
Thanks!

-- 
Dave - AC2GL
All typing errors are my own work and subject to copyright laws,
except errors by the spell checker which are open source errors.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20190721/3a789c94/attachment-0002.html 


More information about the chirp_users mailing list