[chirp_users] After Upload Radio Shows Programmed Frequencies but not Alphanumeric Name

Jardy jardy72 at yahoo.com
Wed Jan 16 08:35:17 PST 2019


There are menu settings you need to change to have the radio show names. I don’t have a radio with me to tell you what menu numbers they are. Different settings for A and B on the screen. Choices are Name, Frequency, or Channel number, I believe. 

Jardy Dawson WA7JRD
Message sent through sub space hailing frequencies using the Universal Translator. 


> On Jan 16, 2019, at 08:08, Pat Anderson <anderson5420 at gmail.com> wrote:
> 
> New BaoFeng UV-5R purchased from Amazon. Latest chirp-daily. " Download from Radio" works fine. "Upload to Radio" appears to work fine, CHIRP shows cloning progress bar and light on radio flashes. But an alphanumeric name was entered  in CHIRP for each memory channel. The radio displays the frequency instead of the name. I have another UV-5R that I don't have with (the reason I bought another one) and after uploading to radio it displays the name. Am I missing something? On the radio? In CHIRP? Thanks!
> 
> Pat Anderson
> KD7OAC 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Jardy at jardy72 at yahoo.com
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20190116/621e11bf/attachment-0002.html 


More information about the chirp_users mailing list