[chirp_users] Possibly Bad USB to radio cable

D.J.J. Ring, Jr. n1ea at arrl.net
Sat Jan 12 19:27:14 PST 2019


When I plug in the cable I get this in dmesg | tail:

]$ sudo dmesg | tail
[  773.851772] cp210x ttyUSB0: cp210x converter now disconnected from ttyUSB0
[  773.851833] cp210x 1-1:1.0: device disconnected
[  780.717963] usb 1-1: new full-speed USB device number 7 using xhci_hcd
[  780.860262] usb 1-1: New USB device found, idVendor=10c4,
idProduct=ea60, bcdDevice= 1.00
[  780.860268] usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  780.860273] usb 1-1: Product: CP2102 USB to UART Bridge Controller
[  780.860277] usb 1-1: Manufacturer: Silicon Labs
[  780.860281] usb 1-1: SerialNumber: 0001
[  780.864708] cp210x 1-1:1.0: cp210x converter detected
[  780.866984] usb 1-1: cp210x converter now attached to ttyUSB0

I have a feeling part of my Wouxun KG-UV8E has died!

Thoughts?

73
David N1EA


On Sat, Jan 12, 2019 at 10:22 PM D.J.J. Ring, Jr. <n1ea at arrl.net> wrote:
>
> Hi,
>
> I have a Wouxun red colored cable, suddenly it no longer works.  I
> have the Wouxun Windows programming software:  Doesn't communicate
> with radio.  CHIRP on Win10 and Arch Linux: Same problem, radio
> doesn't respond.
>
> It used to work, now suddenly it doesn't work!
>
> Is there some way I can check the USB to double jack (1/8 (3.5mm) and
> 3/32 inch (2.5mm).
>
> I have a club member with the same cable, but it's been 20 days since
> he was going to come over to test my cable by substitution.
>
> It's either my transceiver or my cable!  Only have one hand held that
> takes this cable!
>
> I only have a 100 MHz dual trace 'scope and a nice RadioShack 22-812
> DMM to test with. So I could capture slower pulses.  Probably won't be
> a good test like substitution of working cable.
>
> I know it's a fairly dumb question but you never know until you ask!
>
> 73
> David N1EA



More information about the chirp_users mailing list