[chirp_users] Problem with CHIRP under Ubuntu Linux

Pat Anderson
Sun Jan 13 09:18:56 PST 2019

I have CHIRP installed on an Asus C302  Chromebook with Ubuntu 16.04
(Xenial)  installed with crouton, I live in Washington State but am in
Arizona for the winter, and just bought another BaoFeng UV-5R to use here
($24.99 on Amaqzon, how could I not). I had no programming cable, so I
borrowed one from a friend here at the RV Park, it is a labelled "TYT." I
also have a 2011 MacBook Pro with CHIRP installed which I have used
successfully many times before. What is happening is that when I connect
the BaoFeng via the cable (turned off), and go toe "Download from Radio," I
can put "BaoFeng" and" UV-5R" in the dialog box from the dropdown lists but
the in Port dialog, nothing shows up.  Naturally, when I turn the radio on
and press the button to download, it gives a "Device not found" error.
There is a /dev/tty file that I have CHMODed to 777, and I tried typing
"/dev/tty" in the box same error. The cable is pushed fully into the radio,
so that is not the problem. When I connect to the MacBook, and do the same
thing, the only device that shows up is the Bluetooth device.

I have deduced it must be the cable. I have several programming cables back
home that I know work - and they were cheap generic cables that would make
Windows choke (fake Prolific chips). I don't want to buy a cable on Amazon
or Cheapham without knowing whether it will work or not.I don't know if
Linux cares about the chip. I don't think MacOS cares.

What cable would you recommend, or what else could I try in Ubuntu if it is
not the cable?


Pat Anderson
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20190113/7be4a943/attachment.html 

More information about the chirp_users mailing list