[chirp_users] Setting menu empty - UV-6R

Thomas Marchesseau marchesseau at gmail.com
Mon Feb 18 13:34:47 PST 2019


HI jim,

done , see your email .
thx , Tom

Le lun. 18 févr. 2019 à 22:10, Jim Unroe <rock.unroe at gmail.com> a écrit :

> On Mon, Feb 18, 2019 at 3:46 PM Thomas Marchesseau
> <marchesseau at gmail.com> wrote:
> >
> > Hi Team
> >
> > that's my first email on this mailling list , and nearly my first email
> on a mailling list :) , i hope i will not do mistakes .
> >
> > My radio is a Baofeng UV-6R
> >
> > I've recently installed CHIRP on a WIN7 Virtual-machine , and on my Mac .
> > In both system i can read and right  in Memory tab ( frequency , channel
> and so on) , no problem.
> >
> > but i see a "Setting tab" , this one is completely blank .
> > i've checked on internet and in all mods ( ie. for UV-5xx) guys are
> using setting to change freq. range or other stuff ..
> > please find in attache  a screenshot
> >
> > any advice?
> >
> > Thanks in advance
> > Tom
> >
> Hi Tom,
>
> Your radio has a setting that is out of range. Email me your image and
> I will correct it.
>
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Thomz0r at marchesseau at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20190218/077f38fb/attachment-0002.html 


More information about the chirp_users mailing list