[chirp_users] Chirp under Linux

Fred Erickson
Tue Dec 24 12:30:55 PST 2019

On Tue, 24 Dec 2019 10:22:04 +1030
Phil <phillor9 at gmail.com> wrote:

> I use similar cables to programme Arduino boards and to read GPS data 
> into my laptop without any problems. The laptop has three ports and
> I've tried them all and I only have one computer. I do have a
> Raspberry Pi, I wonder if that's worth a try?

I have a RPi but have never tried putting Chirp on it. Just installed
it this afternoon and it runs just fine on my RPi3+. 

The web site https://skars.co.uk/installing-chirp-on-the-raspberry-pi/
has a script that works just fine. (I didn't run the whole script, just
copy & pasted what I needed).  Change the date to the latest which is
20191221. On my Fedora desktop, I just use the wget command when ever I
want to upgrade Chirp. Never have used the setup.py install script
before but did on the Pi.

I seem to remember some talk sometime ago about the python-serial
program not being install automagically when installing the python
packages on some systems. You might check that on your computer.


More information about the chirp_users mailing list