[chirp_users] Chirp under Linux

Fred Erickson
Mon Dec 23 11:11:37 PST 2019

On Mon, 23 Dec 2019 18:49:42 +1030
Phil <phillor9 at gmail.com> wrote:

> On 23/12/19 5:17 pm, D.J.J. Ring, Jr. wrote:
> One thing that I forgot to mention. The new lead, the FTDI one, has a 
> red and a greed LED. The green LED blinks once or twice during the
> read from the radio operation. I suppose that there would be more
> blinking if the radio responded.


I believe that we have the same cable and are also using a similar
version of Linux if I remember from your past posts.

On my system, when the cable is in the usb port, doing a ls
-l /dev/ttyUSB0 shows: crw-rw---- 1 root dialout 188, 0 Dec 23
10:24 /dev/ttyUSB0. Which shows 660 permissions so chmod to 777 is not
needed if you are in the dialout group.

The lights on the cable, both red and green, blink constantly when
reading or sending to the radio. Since you seem to have tried several
cables, have you tried different usb ports on the same computer or
tried different computers.

Were both of your radios purchased at the same time - maybe they have
the problem. 

You mentioned you were in Austrailia. There is an ham, VK3JD, who lives
in the Melbourne area, and is sometimes on the IRLP 9070 (Alaska)
reflector - don't know what he uses in his area. I he has said he uses
Chirp. If you are in that area or have access to an IRLP node, you may
be able to contact or even get together with him.


More information about the chirp_users mailing list