[chirp_users] re udev / dialout group problem

Mon Dec 9 15:40:36 PST 2019

On 10/12/19 7:45 am, Jim Rorick wrote:
> to see if the cable/device is recognized by your PC. That will let you
> know if there is a hardware. And while it's not a good idea, you could
> try running chirp with SUDO elevated privlidges. If that works, neet to
> go back to the udev rules and/or groups...

Hello again Jim,

In my original request for help I said that I had a Prolific chipped 
cable. I only assumed that to be the case, the cable shows up as:

"QinHeng Electronics HL-340 USB-Serial adapter"

I have two of these and one is slightly thicker than the other. I have 
ordered an FTDI chipped cable.

About the rule, is this correct NAME="tts/USB%n"? I tried ttyUSB and 
ttsUSB (omitting the /) and it's all one line. I had already tried 
running chirpw as root and got the same error message so I suppose that 
rules out a permission problem with the serial port.

I'm clutching at straws here looking for something silly that I've 



More information about the chirp_users mailing list