[chirp_users] Chirp under Linux

Jim Allyn
Sat Dec 7 22:00:13 PST 2019

Cables using the Prolific chipset have always been a problem.  I always 
buy a cable with the FTDI chipset.  I did recently program a radio with 
a Prolific chipset cable, so maybe those drivers have been added to the 
kernel now, too.  There have been fake Prolific chipsets out in the wild 
that are unreliable, so there's that problem, too.  As far as I know 
FTDI always works.

> Thank you for reading this.
> I bought a Baofeng UV-82HP about four months ago and I cannot get Chirp
> to read from the radio, or in fact to do anything with the radio.
> I'm running Chirp under Kubuntu and have tried every Chip daily version
> over the past four months. This is the error message that I receive when
> I attempt to read from the radio:
> "Radio did not respond"
> These are the entered parameters:
> /dev/ttyUSB0
> Baofeng
> UV-82HP
> I have read and write access to the serial port which is the same port
> that I use for several application including programming an Arduino
> board. I have tried several different Baofeng models, just in case, with
> the same result.
> I've trimmed the plastic from the plug so that it slips into the radio's
> sockets more easily. I've attempted to read from the radio in both
> channel and frequency modes. Finally, I've searched the Internet for
> even the slightest clue but to no avail.
> I do not know anyone who owns a Baofeng radio or who uses Chirp. So this
> mailing list is my last hope.
> Any clues at all will greatly appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20191207/ec03453d/attachment.html 

More information about the chirp_users mailing list