[chirp_users] Chirp under Linux

Fred Erickson
Sat Dec 7 19:26:08 PST 2019

On Sun, 8 Dec 2019 11:47:38 +1100
Phil <phillor9 at gmail.com> wrote:

> Thank you for reading this.
> I bought a Baofeng UV-82HP about four months ago and I cannot get
> Chirp to read from the radio, or in fact to do anything with the
> radio.
> I'm running Chirp under Kubuntu and have tried every Chip daily
> version over the past four months. This is the error message that I
> receive when I attempt to read from the radio:
> "Radio did not respond"
> These are the entered parameters:
> /dev/ttyUSB0
> Baofeng
> UV-82HP
> I have read and write access to the serial port which is the same
> port that I use for several application including programming an
> Arduino board. I have tried several different Baofeng models, just in
> case, with the same result.
> I've trimmed the plastic from the plug so that it slips into the
> radio's sockets more easily. I've attempted to read from the radio in
> both channel and frequency modes. Finally, I've searched the Internet
> for even the slightest clue but to no avail.
> I do not know anyone who owns a Baofeng radio or who uses Chirp. So
> this mailing list is my last hope.
> Any clues at all will greatly appreciated.

I use Fedora on a desktop and Linux Mint on a laptop and UV 5R radios.

I have had troubles in the past with cheap, prolific based cables
either needing trimming, or failing to work reliably. Life is short. I
finally spent some money and bought a quality FTDI based cable - I
purchased a BTech PC03 on Amazon and it just works every time on both
computers. I think it was $21 US. The cable snaps right in the radio
jacks, there are indicator lights on the USB plug end and the cable is
nice and flexible. Must be real stranded copper wire.


More information about the chirp_users mailing list