[chirp_users] Help! Mac v10.14.5

Justin R armatiage2001 at gmail.com
Sat Apr 6 19:06:37 PDT 2019


Good Evening Everyone;
I am running into an issue trying to get my Baofang UV-5R to clone to
CHIRP. I am currently running the newest version on mac v10.14.5 and have
downloaded and attempted to use all the drivers mentioned on the CHIRP
website and any other blogs I could find discussing the issue. The cable I
am using is "BTECH PC03 FTDI Genuine USB Programming Cable for BTECH,
BaoFeng, Kenwood, and AnyTone Radio" off amazon. If you go to the Baofang
website it redirects you to this cable on amazon. Overall I am just stuck,
any help would be greatly appreciated.Thank you for your time and
consideration.

Cheers!
Justin

On Sat, Apr 6, 2019 at 8:53 PM Justin R <armatiage2001 at gmail.com> wrote:

> Good Evening Everyone;
> I am running into an issue trying to get my Baofang UV-5R to clone to
> CHIRP. I am currently running the newest version on mac v10.14.5 and have
> downloaded and attempted to use all the drivers mentioned on the CHIRP
> website and any other blogs I could find discussing the issue. The cable I
> am using is "BTECH PC03 FTDI Genuine USB Programming Cable for BTECH,
> BaoFeng, Kenwood, and AnyTone Radio" off amazon. If you go to the Baofang
> website it redirects you to this cable on amazon. Overall I am just stuck,
> any help would be greatly appreciated.Thank you for your time and
> consideration.
>
> Cheers!
> Justin
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20190406/472936aa/attachment-0002.html 


More information about the chirp_users mailing list