[chirp_users] FT70 fails to download

Dan Clemmensen danclemmensen at gmail.com
Wed Apr 3 21:51:05 PDT 2019


I'm a bit surprised that it's /dev/ttyACM0. on my (non-Debian) Linux, that
would be assigned to a modem a fake modem such as an OTG-connect3d phone or
something like that. Check this by first unplugging the cable from the
comouter and then doing:
   ls /dev/tty*
Then plug the cable back into the computer and repeat the command. a new
device should have appeared. That's the device for your cable.
  on my computer, USB serial dongles get addresses like /dev/ttyUSB0


On Wed, Apr 3, 2019 at 9:35 PM Dennis Carr <dennisthetiger at chez-vrolet.net>
wrote:

> Howdy!
>
> Running a Yaesu Ft-70DR that just arrived today.  First thing's first:
> download to Chirp!  Running daily 20190221 on Debian current stable,
> using the builds from the website.
>
> Just one problem - it didn't download.
>
> After following instructions (battery off, DC and USB in (specifically
> the USB cable that came with), hold AMS key while powering on, select
> Download option, set the right options (/dev/ttyACM0, Yaesu FT-70D)),
> hit the BAND button so it says TX, and...
>
> ...no activity.  It times out, radio shows ERROR.
>
> Long and short, I'm not sure if I'm doing something wrong here.  So in
> short:
>
> * What am I missing?
> * What other information is needed from me to properly answer?
>
> -Dennis
> KE7KIF
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Dan Clemmensen at danclemmensen at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20190403/277fc51d/attachment-0002.html 


More information about the chirp_users mailing list