[chirp_users] Can't program Kenwood TM-G707 using CHIRP and FTDI cable from valley-ent.com

Dwayne Elliott ke6pls2 at gmail.com
Mon Sep 3 08:53:54 PDT 2018


Perhaps your computer is not configured for that port use or you have a bad
USB port# Gotta love Windows

On Wed, Aug 8, 2018 at 4:42 PM Mike Mc via chirp_users <
chirp_users at intrepid.danplanet.com> wrote:

> *Problem: I can't program Kenwood TM-G707 using CHIRP and the FTDI cable
> from valley-ent.com <http://valley-ent.com>*
>
> When running the "Download from Radio" menu command, I am getting stopped
> by an error message in CHIRP:
>
> *An error has occurred*
> *could not open port COM3: [Error 5] Acccess is denied*
>
> I am experienced with CHIRP and the Kenwood TM-G707 is listed as a
> supported radio.  I have had success with Baofeng radios and Yaesu radios
> with both BTech and valley-ent.com FTDI cables.  Valley-ent sent me a
> replacement cable...same error message.
>
> I confirmed the Com port assignment in Device Mgr (Win 10 and 7).
>
> I have tried installing the latest drivers and have tried installing the
> old 2007 drivers.
>
> Have experimented w. 3 different Win 10 computers and one Windows 7
> machine.
>
> HELP, please and thank you.
>
>  - Mike Mc -
>
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Dwayne Elliott at ke6pls2 at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com

-- 
<http://www.legion.org/>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20180903/13a677f1/attachment-0002.html 


More information about the chirp_users mailing list