[chirp_users] Wrong Kenwood radio, ID or unknown variant

Gene Vincent gene8348 at gmail.com
Fri Oct 26 12:11:08 PDT 2018


Thanks for your help. Hope I did it correctly.

On Fri, Oct 26, 2018 at 7:47 AM Jim Unroe <rock.unroe at gmail.com> wrote:

> Hi Gene,
>
> I saw you posted to the chirp_users. What you need to do is log into
> the CHIRP website and then click the "New Issue" tap and open an
> issue. Include the "patch" file that you have been using. You could
> probably also select Pavel as the Assignee. He is the active Kenwood
> guru.
>
> Thanks,
> Jim
> On Thu, Oct 25, 2018 at 9:59 PM Gene Vincent <gene8348 at gmail.com> wrote:
> >
> > Kenwood 372G error using 6/17 driver. Another driver was created earlier
> this year, 5/18. That driver seemed to work when added as a temporary patch.
> >
> > I don't know if the new driver was completely verified by anyone. I also
> cannot find where the working one was ever made part of the daily build.
> >
> > Any help would be appreciated
> >
> >
> > _______________________________________________
> > chirp_users mailing list
> > chirp_users at intrepid.danplanet.com
> > http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> > This message was sent to Jim at rock.unroe at gmail.com
> > To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to gene8348 at gmail.com at gene8348 at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20181026/a7f746f5/attachment-0002.html 


More information about the chirp_users mailing list