[chirp_users] chirpw.exe.log Permission Denied ERRNO 13 SOLVED

Michael D Earls mikeearls at earthlink.net
Sun May 20 14:45:39 PDT 2018


The search results for Errno 13 all stated that it wasn't a CHIRP problem,
but rather a computer problem. I can't confirm either way, but want to pass
along what worked for me.

I tried to uninstall CHIRP from the APPS in settings, but it couldn't find
CHIRP.

I went to the CHIRP folder and ran the uninstall.exe from there.

Then I found and deleted every CHIRP file remaining before reinstalling. Do
not trust the uninstall to remove leftover files and folders.

It seems to require a total purge rather than a normal uninstall, but at
least its running again.

Thanks to those who offered help!

Mike Earls
AF5MS
TSRA Life Member
NRA Benefactor Member

-----Original Message-----
From: chirp_users-bounces at intrepid.danplanet.com
[mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Jim Unroe
Sent: Saturday, May 19, 2018 19:56
To: Discussion of CHIRP
Subject: Re: [chirp_users] chirpw.exe.log Permission Denied

On Sat, May 19, 2018 at 8:53 PM, Michael D Earls
<mikeearls at earthlink.net> wrote:
> Deleted the config file (dated 8/1/2016) and tried running as admin.
>
> Got the Errors Occurred message.
>
> Thank you
>
> Mike Earls
> AF5MS
> TSRA Life Member
> NRA Benefactor Member

It is a permissions problem on your computer. Are you using a 3rd
party virus scanner program? If yes, try launching CHIRP with it
disabled.

Jim
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to aqD2ZXWHRB8wSmvNNV7P at mikeearls at earthlink.net
To unsubscribe, send an email to
chirp_users-unsubscribe at intrepid.danplanet.com




More information about the chirp_users mailing list