[chirp_users] Error message trying to connect Yaesu FT7900R

Mary Graff megraff at gmail.com
Sun May 6 16:54:37 PDT 2018


Thanks for the input, I am using a RT systems cable for the FT60r and a knock off brand for the FT7900, I’ve ordered the RT systems for the FT7900 so will see if that fixes the problem

Mary

> On May 6, 2018, at 4:47 PM, Jim Unroe <rock.unroe at gmail.com> wrote:
> 
> On Sun, May 6, 2018 at 6:40 PM, Mary Graff <megraff at gmail.com> wrote:
>> I have a Yaesu FT60R that connects perfectly, but when I try to connect FT7900 I get an error message saying the USB file isn’t found, I’m trying to us the same connection that does work on the FT60r only difference is the cable plugged into the radio. Should I be able to use the software with 2 different radio’s? I can’t confirm or reject if it is the cable. I have tried to install a separate instance of Chirp but I get the same error message “could not open port /dev/cu.usbserial-RT0UYFJC: [Errno 2] No such file or directory: '/dev/cu.usbserial-RT0UYFJC’ yet this is the same connection on the FT60r. I am also using this on a Mac Book high Sierra
>> 
>> Thanks,
>> Mary
> 
> Most likely the programming cable for the FT7900 has a different brand
> of USB-to-TTL UART chip. The device driver for this cable is either
> not installed or incompatible. This happens quite often with Prolific
> type chips. Most are counterfeit and the latest Prolific device driver
> is intentionally incompatible.
> 
> Jim
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Mary at megraff at gmail.com
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com




More information about the chirp_users mailing list