[chirp_users] Error message trying to connect Yaesu FT7900R

Nigel A. Gunn G8IFF/W8IFF nigel at ngunn.net
Sun May 6 16:03:52 PDT 2018


I use one copy for all radios, including a 7900. Same cable, different connector but under Win 10 or Ubuntu.


> On 06 May 2018 at 18:40 Mary Graff <megraff at gmail.com> wrote:
> 
> 
> I have a Yaesu FT60R that connects perfectly, but when I try to connect FT7900 I get an error message saying the USB file isn’t found, I’m trying to us the same connection that does work on the FT60r only difference is the cable plugged into the radio. Should I be able to use the software with 2 different radio’s? I can’t confirm or reject if it is the cable. I have tried to install a separate instance of Chirp but I get the same error message “could not open port /dev/cu.usbserial-RT0UYFJC: [Errno 2] No such file or directory: '/dev/cu.usbserial-RT0UYFJC’ yet this is the same connection on the FT60r. I am also using this on a Mac Book high Sierra 
> 
> Thanks,
> Mary
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Nigel Gunn, W8IFF at nigel at ngunn.net
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

Nigel A. Gunn, 1865 El Camino Drive, Xenia, OH 45385-1115, USA. tel +1 937 825 5032
Amateur Radio G8IFF W8IFF (was KC8NHF 9H3GN), e-mail nigel at ngunn.net www http://www.ngunn.net 
Member of ARRL, QRPARCI #11644, SOC #548, Flying Pigs QRP Club International #385,
 Dayton ARA #2128, AMSAT-NA LM-1691, GCARES, EAA382.



More information about the chirp_users mailing list