[chirp_users] Current mac computer, older Wouxun and bad cable

John Pancoast john at pancoast.org
Tue Mar 27 04:31:13 PDT 2018


I use Apple Mac computers with the latest OS - 10.13 High Sierra. I bought a used Wouxun KG-UV3D with old programming cable. Needless to say, this combination doesn’t work. I think I have 2 problems:

1) the HT doesn’t communicate with the computer, and
2) the most current CHIRP software doesn’t appear to cover the KG-UV3D, though I could be wrong.


RE: #! — I have seen on youtube that many times the older programming cables need to be updated. Can any Mac users suggest the proper cable for my MacBook Air (13-inch, Mid 2012) running OSX 10.13.3 ?

RE: #2 — Should I use an older/ earlier release of the CHIRP software? If so, can you help me to access it?

Thank you for your attention!

John


More information about the chirp_users mailing list