[chirp_users] Baofeng UV-5R

Paul Snyder wallapai127 at gmail.com
Mon Jun 25 22:45:37 PDT 2018


Greetings,

*Platform:* I5 Laptop running Ubuntu 14.04.  Prolific PL2303 USB to 
Serial programming cable.

In the past, I have been able to access the UV-5R radio's configuration.

The laptop's OS is up to date as well as the Chirp Daily Builds

*dmesg:***

[ 1900.825659] usb 3-2: new full-speed USB device number 3 using xhci_hcd

[ 1900.842467] usb 3-2: New USB device found, idVendor=067b, idProduct=2303

[ 1900.842475] usb 3-2: New USB device strings: Mfr=1, Product=2, 
SerialNumber=0

[ 1900.842480] usb 3-2: Product: USB-Serial Controller

[ 1900.842485] usb 3-2: Manufacturer: Prolific Technology Inc.

[ 1900.943247] usbcore: registered new interface driver usbserial

[ 1900.943264] usbcore: registered new interface driver usbserial_generic

[ 1900.943278] usbserial: USB Serial support registered for generic

[ 1900.967300] usbcore: registered new interface driver pl2303

[ 1900.967333] usbserial: USB Serial support registered for pl2303

[ 1900.967357] pl2303 3-2:1.0: pl2303 converter detected

[ 1900.968085] usb 3-2: pl2303 converter now attached to ttyUSB0

         #System sees the interface device#

*Attempt to read radio's configuration:*

"Due to the fact that the manufacturer continues to release new versions 
of the firmware with obscure and hard-to-track changes, this driver may 
not work with your device. Thus far and to the best knowledge of the 
author, no UV-5R radios have been harmed by using CHIRP. However, 
proceed at your own risk!"

And then results in:

"could not open port /dev/ttyusb0: [Errno 2] No such file or directory: 
'/dev/ttyusb0"

*Question:*

Has this issue been seen by someone in the group and a could you share 
your insight?

I have searched the Ubuntu Forums and do not find a mention of this 
specific issue.  The closest thread involved an OS upgrade to 16.04 that 
required an uninstall of the Chirp program/App and a reinstall.  Since I 
appear to be dealing with a driver/dependency issue, I have not tried 
this approach.

I will be posting this text to the Ubuntu Forums as well.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20180625/98c093e7/attachment-0002.html 


More information about the chirp_users mailing list