[chirp_users] Chirp and UV50-X2

Jean-Charles HUILLIER jchuillier at free.fr
Wed Jun 13 11:22:21 PDT 2018


It means that I'm officially an idiot :)

I'll test that tomorrow and report....

Thanks for the help



> The plug jack for programming is the 3.5mm on the front. The one on back  
> is
> for your speaker. Then you should just have to select the right comm'  
> port
> from the drop down in CHIRP.
>
> On Wed, Jun 13, 2018, 10:21 Jean-Charles HUILLIER <jchuillier at free.fr>
> wrote:
>
>> Thanks I'll look into it, in fact the plug is on the back on the 50-X2
>> but
>> maybe I didnt plug it all the way.
>>
>> > The radio end of the cable is a tip-ring-ring-sleeve phone plug.    
>> Just
>> > in case you haven’t verified, make sure it seats very firmly in the
>> data
>> > jack on the radio's front panel.   I had a similar issue when the  
>> cable
>> > wasn’t fully seated.   CHIRP couldn’t read the radio’s config.
>> >
>> > -Charley   KE4QBW
>> >
>> >
>> > _______________________________________________
>> > chirp_users mailing list
>> > chirp_users at intrepid.danplanet.com
>> > http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>> > This message was sent to Jean-Charles HUILLIER at jchuillier at free.fr
>> > To unsubscribe, send an email to
>> > chirp_users-unsubscribe at intrepid.danplanet.com
>> _______________________________________________
>> chirp_users mailing list
>> chirp_users at intrepid.danplanet.com
>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>> This message was sent to DarbyInGreen at collier.darby at gmail.com
>> To unsubscribe, send an email to
>> chirp_users-unsubscribe at intrepid.danplanet.com



More information about the chirp_users mailing list