[chirp_users] New Daily Build

Brad nk8j at juno.com
Thu Jun 7 01:15:14 PDT 2018


it is your drivers not the software. you need to use 3.2.0.0 prolific 
driver.  get it here www.miklor.com

I run it just fine on windows 10 Laptop


On 6/6/2018 11:37 PM, Eugene Baleme via chirp_users wrote:
> Thanks. I tried it but still will not work, error 2, on my port. chirp 
> just does not work with windows 7 or 10.
>
> On Wednesday, June 6, 2018, 12:18:41 AM PDT, Build System 
> <donotreply at danplanet.com> wrote:
>
>
> Greetings,
>
> A new daily build of CHIRP is available. This includes changes made
> directly to the tree yesterday, and may include additional features,
> bug fixes, and/or bugs.  If you are interested in trying it, grab it
> from the following location:
>
> http://trac.chirp.danplanet.com/chirp_daily/daily-20180606
>
>
> A list of the changes included in this build (since the last daily)
> follows:
>
> Changes for Build #527
> [Dan Smith <dsmith at danplanet.com <mailto:dsmith at danplanet.com>>] Fix 
> Jetstream 270MH offset and mode/power bugs
>
> The mode bit is elsewhere, and the power field is actually two bits.
> Also, the offset for the start of the alpha tags was wrong, causing the
> tags to be out of sync with the memory channels.
>
> #5865
>
>

____________________________________________________________
Unbelievable German World War 2 Photo Shocks Americans
pro.naturalhealthresponse.com
http://thirdpartyoffers.juno.com/TGL3131/5b18e993b9a4f699259a6st04vuc
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20180607/80906a92/attachment-0002.html 


More information about the chirp_users mailing list