[chirp_users] Baofeng UV-5RTP BTECH UV-5X3 - both +- in display for offset

Jim Unroe rock.unroe at gmail.com
Sun Feb 11 13:34:22 PST 2018


On Sun, Feb 11, 2018 at 4:11 PM, Rich Messeder <NE1EE at hotmail.com> wrote:
> I have been using the 5RTP for a few years, and don't recall problems. I just realized that the display does not show either a + or a - for the repeater offset, but shows both the + and -.
>
> Ditto the 5X3.
>
> I tried several things in CHIRP to change this, and no success.
>
> I can add a channel from the keypad, it seems, and then I get only a + or a -, not both.
>
> I started with the 5X3 by downloading immediately from the radio, then copied a bunch of channels from my 5RTP file, thinking that the are both the same class of radio. I checked the column headers first, and they seemed to match.
>
> I loaded in the file that I saved from the first access of the 5X3, and added a repeater channel.
> I entered the rcv freq, the tone, a -, and it defaulted to 0.600.
> When I uploaded that to the radio, I got the +-.
>
> 73 de ~Rich~ NE1EE ARES AEC
> Short email? No html? Here's why: http://emailcharter.org/

Rich,

This is how these radios work. There is only a single "+" or '-" shown
in VFO (frequency) mode where menu 25 (SFT-D) and menu 26 (OFFSET) are
used. In MR (channel) mode, the radio does not use these menus. In
stead the memory channels are programmed with the single two (RF
frequency) things that are needed to access a repeater, the RX
frequency and the TX frequency. So the "+-" indication is to let you
know when the TX frequency is not the same as the RX frequency, such
as in a repeater, odd-split, cross-band or TX disabled channel.

Jim KC9HI



More information about the chirp_users mailing list