[chirp_users] Error after updating to new firmware of Yaesu FT1D and mcOS 10.13.3

Jeff Zarge - K3JRZ K3JRZ at arrl.net
Sat Feb 10 14:51:26 PST 2018


Hello.


I just updated my Yaesu FT1D to Main 3.01 and DSP 4.15 (both from
09/08/2017). I'm running a 2017 iMac (High Sierra 10.13.3). The firmware &
DSP updates went fine on my Windows laptop. Now, I have normally used my
iMac (previous was a early 2009 iMac running various OS X versions) and the
daily builds of Chirp to program my FT1D (I use the SCU-19 cable that came
with my radio). Never had an issue.


After doing the two updates and running the latest version of Chirp
(currently 20180210) I get the following error when I try to upload my
memories back to the radio:  "*failed to communications with the radio:
radio did not ack block 1*". I have no problem downloading from the radio
(although it's a blank list since I reset the radio).


I've installed the newest FTDI drivers and and the Python files and still
nothing (again, I use the SCU-19 cable that came with my radio - not sure
what drivers I really need). Even tried each USB port on my iMac.


I'll attach the debug log if that's any help. I'm not a programmer, but I
can look through logs and code (do that at work), but I don't see anything
that says "HEY! THIS IS THE ISSUE RIGHT HERE!". Maybe someone here will
know what to look for?


The last time I edited my programming file was in December. I do not
remember if I had used Chirp since moving to High Sierra, but I was keeping
mostly up-to-date with the daily releases for the Mac.


I did go back in through the archives and see someone had issues with
10.13.1, but when he updated to 10.31.2 it was fixed. Well, I'm on 10.13.3.
Hrmmm...



Did anyone else have this or similar issue?


Thanks & 73,

Jeff
K3JRZ
https://www.qrz.com/db/K3JRZ
100WAAW <http://100wattsandawire.com/thegathering/> #404
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20180210/8e5dce4c/attachment-0002.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: debug.log
Type: application/octet-stream
Size: 42865 bytes
Desc: not available
Url : http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20180210/8e5dce4c/attachment-0002.obj 


More information about the chirp_users mailing list