[chirp_users] chirp_users Digest, Vol 120, Issue 13ityt9800

Nick papanick at netzero.net
Fri Dec 28 06:46:39 PST 2018


You may want to rethink your bands on the Right and Left sides.They are reversed according to my radio. I often get lost in thought and that's OK!Nick K7NQB 73

---------- Original Message ----------
From: P² P² via chirp_users <chirp_users at intrepid.danplanet.com>
To: "chirp_users at intrepid.danplanet.com" <chirp_users at intrepid.danplanet.com>
Subject: Re: [chirp_users] chirp_users Digest, Vol 120, Issue 13ityt9800
Date: Thu, 27 Dec 2018 13:29:56 -0700


I have my latest file if you want to play with one&hellip;.reply to lr60 at yahoo.com  All bands, including 6 and 10 will only work on the right side. The left only 2 and 70cm
 
Sent from Mail for Windows 10
 
From: chirp_users-request at intrepid.danplanet.com
Sent: Thursday, December 27, 2018 1:04 PM
To: chirp_users at intrepid.danplanet.com
Subject: chirp_users Digest, Vol 120, Issue 13
 
Send chirp_users mailing list submissions to
                chirp_users at intrepid.danplanet.com
 
To subscribe or unsubscribe via the World Wide Web, visit
                http://intrepid.danplanet.com/mailman/listinfo/chirp_users
or, via email, send a message with subject or body 'help' to
                chirp_users-request at intrepid.danplanet.com
 
You can reach the person managing the list at
                chirp_users-owner at intrepid.danplanet.com
 
When replying, please edit your Subject line so it is more specific
than "Re: Contents of chirp_users digest..."
 
 
Today's Topics:
 
   1. Setting Up The TYT TH-9800 (Glenn At Home)
   2. Unable to communicate with Kenwood TH-G71 using quality USB
      cable and CHIRP 20181214 (Mark Howie)
   3. Re: Unable to communicate with Kenwood TH-G71 using       quality
      USB cable and CHIRP 20181214 (Dave Phillips)
   4. Re: Unable to communicate with Kenwood TH-G71 using quality
      USB cable and CHIRP 20181214 (Mark Howie)
   5. Re: Unable to communicate with Kenwood TH-G71 using       quality
      USB cable and CHIRP 20181214 (Dave Phillips)
   6. Re: Can?t get your program to work on pc or Mac. The pc
      crashed and the Mac would not let the program run because of
     security issues??? (Dennis Wage)
 
 
----------------------------------------------------------------------
 
Message: 1
Date: Wed, 26 Dec 2018 19:20:45 -0600
From: "Glenn At Home" <GlennErvin at cableone.net>
Subject: [chirp_users] Setting Up The TYT TH-9800
To: "Discussion of CHIRP" <chirp_users at intrepid.danplanet.com>
Message-ID: <7909033147D74A62976313032CC70BBD at NUCPPYH>
Content-Type: text/plain; charset="iso-8859-1"
 
Hello,
I noticed the settings in Chirp for most, if not all the menu settings for this radio.
I'm having trouble setting it up, even though I uploaded some channels into it with Chirp.
The thing is, I need to set one side for 6 & 10 meter and  the other for UHF.
Reading the manual only tells me that these things need to be done, but without someone making a video or manual that is like describing the radio over the phone, or on paper with only text, there is no way for me to know which controls do what.
Youtube videos say things like this button or that dial, and the manual have graphics depicting which symbol to look for.
I have fiddled around with it, but to no avail.
So I'm wondering if there is something in the settings which will assign each side to it's bands.
Thanks for any assistance.
 
Glenn
 
 
Sent From My Tabletop
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20181226/765637b3/attachment-0001.html
 
------------------------------
 
Message: 2
Date: Thu, 27 Dec 2018 17:15:35 +1300
From: Mark Howie <zl1umk at maxnet.co.nz>
Subject: [chirp_users] Unable to communicate with Kenwood TH-G71 using
                quality USB cable and CHIRP 20181214
To: chirp_users at intrepid.danplanet.com
Message-ID: <62e2d598-9c67-4bea-a549-be106f61fdda at maxnet.co.nz>
Content-Type: text/plain; charset="utf-8"
 
Hi All
 
I am having difficulties getting CHIRP 20181214 to communicate with *a
couple* of Kenwood TH-G71 hand-helds.
 
I am using a brand new BlueMax49ers supplied (FTDI) USB cable.
 
When connected to my Windows 7 Professional (64 bit machine) the driver
seems to install fine. (No negative messages etc.)
 
However when I try to use CHIRP (version 20181214) to download from *a
couple* of Kenwood TH-G71 hand-helds nothing happens. (no indications of
download progress after over 10 minutes waiting).
 
I believe I read somewhere in the CHIRP documentation that there is *no
need* to put Kenwood radios into 'clone' or similar mode.
 
I have also tried the same cable on another computer (also with the
latest version of CHIRP) and also with 64 bit Windows 7 (Ultimate).
 
I've tried running CHIRP both as a User and as the Administrator. but
get the *same result* regardless.
 
Can you please help me to figure out what may be the issue?
 
Thanks in advance
 
Mark Howie
 
ZL1UMK
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20181227/303dcf0d/attachment-0001.html
 
------------------------------
 
Message: 3
Date: Thu, 27 Dec 2018 09:15:35 +0000
From: Dave Phillips <gw8szl at yahoo.co.uk>
Subject: Re: [chirp_users] Unable to communicate with Kenwood TH-G71
                using     quality USB cable and CHIRP 20181214
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
Message-ID: <p0692ele5cguffuvr6nsg8n25a74n00i4s at 4ax.com>
Content-Type: text/plain; charset=us-ascii
 
 
Hi Mark,
 
Have you turned menu option 15 Transceiver Control (TC) to ON as the
default is OFF?
 
I had to turn mine on to get it to work with CHIRP.
 
Please let me know how you get on.
 
Dave Gw8szl
 
 
>On Thu, 27 Dec 2018 17:15:35 +1300, you wrote:
> 
>Hi All
> 
>I am having difficulties getting CHIRP 20181214 to communicate with *a
>couple* of Kenwood TH-G71 hand-helds.
> 
>I am using a brand new BlueMax49ers supplied (FTDI) USB cable.
> 
>When connected to my Windows 7 Professional (64 bit machine) the driver
>seems to install fine. (No negative messages etc.)
> 
>However when I try to use CHIRP (version 20181214) to download from *a
>couple* of Kenwood TH-G71 hand-helds nothing happens. (no indications of
>download progress after over 10 minutes waiting).
> 
>I believe I read somewhere in the CHIRP documentation that there is *no
>need* to put Kenwood radios into 'clone' or similar mode.
> 
>I have also tried the same cable on another computer (also with the
>latest version of CHIRP) and also with 64 bit Windows 7 (Ultimate).
> 
>I've tried running CHIRP both as a User and as the Administrator. but
>get the *same result* regardless.
> 
>Can you please help me to figure out what may be the issue?
> 
>Thanks in advance
> 
>Mark Howie
> 
>ZL1UMK
 
 
------------------------------
 
Message: 4
Date: Thu, 27 Dec 2018 22:31:57 +1300
From: Mark Howie <zl1umk at maxnet.co.nz>
Subject: Re: [chirp_users] Unable to communicate with Kenwood TH-G71
                using quality USB cable and CHIRP 20181214
To: Dave Phillips via chirp_users <chirp_users at intrepid.danplanet.com>
Message-ID: <72c6b8b5-0c2c-a6ac-e897-ecb485396379 at maxnet.co.nz>
Content-Type: text/plain; charset=utf-8; format=flowed
 
Hi Dave
 
This completely solved the issue.
 
What a legend!!!
 
 
Thanks heaps
 
Mark
 
ZL1UMK
 
On 27/12/2018 10:15 PM, Dave Phillips via chirp_users wrote:
> Hi Mark,
> 
> Have you turned menu option 15 Transceiver Control (TC) to ON as the
> default is OFF?
> 
> I had to turn mine on to get it to work with CHIRP.
> 
> Please let me know how you get on.
> 
> Dave Gw8szl
> 
> 
>> On Thu, 27 Dec 2018 17:15:35 +1300, you wrote:
>> 
>> Hi All
>> 
>> I am having difficulties getting CHIRP 20181214 to communicate with *a
>> couple* of Kenwood TH-G71 hand-helds.
>> 
>> I am using a brand new BlueMax49ers supplied (FTDI) USB cable.
>> 
>> When connected to my Windows 7 Professional (64 bit machine) the driver
>> seems to install fine. (No negative messages etc.)
>> 
>> However when I try to use CHIRP (version 20181214) to download from *a
>> couple* of Kenwood TH-G71 hand-helds nothing happens. (no indications of
>> download progress after over 10 minutes waiting).
>> 
>> I believe I read somewhere in the CHIRP documentation that there is *no
>> need* to put Kenwood radios into 'clone' or similar mode.
>> 
>> I have also tried the same cable on another computer (also with the
>> latest version of CHIRP) and also with 64 bit Windows 7 (Ultimate).
>> 
>> I've tried running CHIRP both as a User and as the Administrator. but
>> get the *same result* regardless.
>> 
>> Can you please help me to figure out what may be the issue?
>> 
>> Thanks in advance
>> 
>> Mark Howie
>> 
>> ZL1UMK
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Mark Howie at zl1umk at maxnet.co.nz
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
 
 
------------------------------
 
Message: 5
Date: Thu, 27 Dec 2018 09:56:10 +0000
From: Dave Phillips <gw8szl at yahoo.co.uk>
Subject: Re: [chirp_users] Unable to communicate with Kenwood TH-G71
                using     quality USB cable and CHIRP 20181214
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
Message-ID: <f4892e9ohkpgvig5dk0ah63phqtj8q8nt1 at 4ax.com>
Content-Type: text/plain; charset=us-ascii
 
 
Hi Mark,
 
Fantastic news.
 
Glad to be of assistance.
 
This radio has been a good old work horse for me for many years.
 
If you need any more help please feel free to mail me direct off list.
 
My email is good on QRZ.
 
73 de Dave GW8SZL
 
>On Thu, 27 Dec 2018 22:31:57 +1300, you wrote:
> 
>Hi Dave
> 
>This completely solved the issue.
> 
>What a legend!!!
> 
>Thanks heaps
> 
>Mark
> 
>ZL1UMK
> 
>On 27/12/2018 10:15 PM, Dave Phillips via chirp_users wrote:
>> Hi Mark,
>> 
>> Have you turned menu option 15 Transceiver Control (TC) to ON as the
>> default is OFF?
>> 
>> I had to turn mine on to get it to work with CHIRP.
>> 
>> Please let me know how you get on.
>> 
>> Dave Gw8szl
>> 
>> 
>>> On Thu, 27 Dec 2018 17:15:35 +1300, you wrote:
>>> 
>>> Hi All
>>> 
>>> I am having difficulties getting CHIRP 20181214 to communicate with *a
>>> couple* of Kenwood TH-G71 hand-helds.
>>> 
>>> I am using a brand new BlueMax49ers supplied (FTDI) USB cable.
>>> 
>>> When connected to my Windows 7 Professional (64 bit machine) the driver
>>> seems to install fine. (No negative messages etc.)
>>> 
>>> However when I try to use CHIRP (version 20181214) to download from *a
>>> couple* of Kenwood TH-G71 hand-helds nothing happens. (no indications of
>>> download progress after over 10 minutes waiting).
>>> 
>>> I believe I read somewhere in the CHIRP documentation that there is *no
>>> need* to put Kenwood radios into 'clone' or similar mode.
>>> 
>>> I have also tried the same cable on another computer (also with the
>>> latest version of CHIRP) and also with 64 bit Windows 7 (Ultimate).
>>> 
>>> I've tried running CHIRP both as a User and as the Administrator. but
>>> get the *same result* regardless.
>>> 
>>> Can you please help me to figure out what may be the issue?
>>> 
>>> Thanks in advance
>>> 
>>> Mark Howie
>>> 
>>> ZL1UMK
>> _______________________________________________
>> chirp_users mailing list
>> chirp_users at intrepid.danplanet.com
>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>> This message was sent to Mark Howie at zl1umk at maxnet.co.nz
>> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
>_______________________________________________
>chirp_users mailing list
>chirp_users at intrepid.danplanet.com
>http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>This message was sent to Dave Phillips at gw8szl at yahoo.co.uk
>To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
 
 
------------------------------
 
Message: 6
Date: Thu, 27 Dec 2018 09:45:40 -0500
From: Dennis Wage <dwage at dwage.com>
Subject: Re: [chirp_users] Can?t get your program to work on pc or
                Mac. The pc crashed and the Mac would not let the program run because
                of security issues???
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
Message-ID:
                <CAE1d0629KhS=ZmghK0HEU3ps9Bq5sKfoR5sZ=PDmJr2-g3JE3A at mail.gmail.com>
Content-Type: text/plain; charset="utf-8"
 
I?ve had Chirp lockup a few times on 10.
 
I don?t use it anymore as I?ve moved up from my Baofeng gateway radios to 2
Yaesu?s that are not on the list: 100dr and the 991A
 
 
 
On Wed, Dec 26, 2018 at 8:03 AM D.J.J. Ring, Jr. <n1ea at arrl.net> wrote:
 
> I've never had CHIRP crash on Windows or Linux.
> 
> Uninstall and reinstall to get rid of the PC crash, or override the Mac
> warning:  CHIRP is quite safe.
> 
> 73
> 
> David
> N1EA
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Dennis Wage at dwage at dwage.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
 
--
Dennis M. Wage (iPhone)
 
245 Corum Hill Road
Castalian Springs, TN 37031
(615) 310-4242 Cell
(615) 562-5128 Home
http://hammondb3organ.net
http://overdubs.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20181227/98f56bb2/attachment-0001.html
 
------------------------------
 
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
 
End of chirp_users Digest, Vol 120, Issue 13
********************************************
 
____________________________________________________________
How History's Richest Have Survived Meltdowns.
thelegacyreport.com
http://thirdpartyoffers.netzero.net/TGL3231/5c2637753a6ca3773741fst01duc
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20181228/3b8f1a20/attachment-0002.html 


More information about the chirp_users mailing list